Service Degradation - Mail Notification
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 29, 2019 - 14:58 UTC
Investigating
We are observing a number of failed requests to the mail notifications service. This issue is under investigation.
Posted 4 months ago. Jun 29, 2019 - 14:56 UTC
This incident affected: Notification Service.