Service Degradation - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 03:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 03:02 UTC
Investigating
We are observing failed login requests to the ShotGrid service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Mar 21, 2024 - 02:45 UTC
This incident affected: Flow Production Tracking and Notification Service.