RV and Shotgun Desktop authentication issue
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 10, 2019 - 23:55 UTC
Identified
We have identify the faulty version, we are reverting to the previous version. We will post when the revert will be completed.
Posted 8 days ago. Sep 10, 2019 - 22:46 UTC
Investigating
We are investigating an issue where RV and Shotgun Desktop are unable to authenticate with some Shotgun sites.
Posted 8 days ago. Sep 10, 2019 - 22:35 UTC