Service Degradation - ShotGrid
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 16:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2024 - 16:05 UTC
Identified
We have identified an issue whereby some customers are unable to launch DCCs from within ShotGrid. A fix is being implemented.
Posted Mar 18, 2024 - 14:27 UTC
Investigating
We are observing a high number of failed requests to the ShotGrid service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Mar 18, 2024 - 13:55 UTC
This incident affected: Flow Production Tracking and Notification Service.