Service Degradation - Shotgun
Incident Report for Flow Production Tracking
Resolved
A few sites have been affected by a 3 database restarts, we found and fixed the issue.
Posted Nov 23, 2020 - 22:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2020 - 21:22 UTC
Investigating
We are observing a high number of failed requests to the Shotgun service which may impact site availability for some clients. This issue is under investigation. New shotgun trials creation is currently disabled.
Posted Nov 23, 2020 - 20:10 UTC
This incident affected: Flow Production Tracking and Flow Production Tracking Trials.