Degraded performance in Ireland
Incident Report for Flow Production Tracking
Resolved
We have had no reports of slowness since the last 8h. Ireland end-points are still excluded from our CDN; they will be put back when we are confident that the problem is resolved.
Posted Jun 19, 2018 - 13:37 UTC
Monitoring
Our CDN provider identified network issue on some of their access point in Ireland. Until the problem is fixed, the Ireland end-point will be removed from our CDN.
Posted Jun 18, 2018 - 22:54 UTC
Investigating
We have observed a degradation of performance with our accelerator service for sites in Ireland. We are currently investigating with our accelerator provider. Please contact Shotgun Support if you are experiencing this issue.
Posted Jun 18, 2018 - 18:22 UTC