Failed transcoding jobs in the last 24h
Incident Report for Flow Production Tracking
Resolved
Failed jobs have been re-processed. Thank you for your patience.
Posted Oct 07, 2020 - 23:14 UTC
Monitoring
We are currently requeuing all the failed transcoding jobs. All the missing thumbnails should appear on your site soon.
Posted Oct 07, 2020 - 22:28 UTC
Update
We are currently deploying a fix so we can requeue the failed transcoding jobs.
Posted Oct 07, 2020 - 20:47 UTC
Identified
We are aware of some failed transcoding jobs in the last 24h and we are working to resubmit them. The Transcoding service is currently working properly.
Posted Oct 07, 2020 - 19:07 UTC
This incident affected: Transcoding Service.