Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
This incident is now resolved.
Posted about 1 month ago. Jan 07, 2019 - 12:04 UTC
Monitoring
The transcoding service has finished processing the backlog of jobs. Newly submitted transcode jobs should be processed without additional delay.
Posted about 1 month ago. Jan 07, 2019 - 11:41 UTC
Identified
A very large number of transcoding jobs were submitted at the same time but the service has scaled to meet demand. Transcode requests are being processed normally but may take longer than usual to complete.
Posted about 1 month ago. Jan 07, 2019 - 11:14 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted about 1 month ago. Jan 07, 2019 - 10:46 UTC
This incident affected: Transcoding Service.