Network connectivity issues
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 00:14 UTC
Investigating
A small subset of customers are experiencing packet loss when accessing their Shotgun sites. We've alerted our upstream providers of the issue and are investigating.
Posted Feb 27, 2020 - 19:07 UTC
This incident affected: Flow Production Tracking.