Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
The rollback has mitigated the performance issue.
Posted 23 days ago. Aug 27, 2019 - 14:41 UTC
Monitoring
Rollback to the previous version have been completed. All sites should be back in a stable state now.
Posted 23 days ago. Aug 27, 2019 - 13:54 UTC
Identified
We are currently reverting to the previous version of Shotgun.
Posted 23 days ago. Aug 27, 2019 - 13:21 UTC
Update
We are activity investigating the issue.
Posted 23 days ago. Aug 27, 2019 - 13:17 UTC
Investigating
We are observing a high number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted 23 days ago. Aug 27, 2019 - 12:10 UTC
This incident affected: Shotgun and Notification Service.