Service Degradation - CDN
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 20, 2018 - 19:18 UTC
Investigating
We have observed service degradation for some users outside of the Americas who are routed through our CDN service. An investigation has been launched with our accelerator provider. Please contact Shotgun Support if you suspect you may be affected: support@shotgunsoftware.com

Impacted Regions:
- Asia
Posted 4 months ago. Dec 20, 2018 - 15:06 UTC
This incident affected: Shotgun, Transcoding Service, and CDN.