Service Degradation - Notification Service
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 7 days ago. Jun 11, 2019 - 22:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Jun 11, 2019 - 18:46 UTC
Investigating
We are observing a number of failed requests to the Shotgun notification service. As a result Email notifications may be delayed. This issue is under investigation.
Posted 7 days ago. Jun 11, 2019 - 18:29 UTC
This incident affected: Notification Service.