Task creation issue
Incident Report for Shotgun Software
Resolved
This incident has been resolved. Thanks for your patience.
Posted Mar 09, 2020 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 13:50 UTC
Investigating
We’ve had reports from a handful of clients who have been unable to create task since today’s upgrade. We’re currently investigating the cause.
Posted Mar 09, 2020 - 13:05 UTC
This incident affected: Shotgun.