Shotgun API issues
Incident Report for Flow Production Tracking
Resolved
Rollback is completed. Thanks for your patience.
Posted Apr 09, 2020 - 17:54 UTC
Identified
We have identified the issue and we are currently rolling back to the previous version of Shotgun.
Posted Apr 09, 2020 - 16:37 UTC
Investigating
Several clients have reported issues with the Shotgun API. This issue is under investigation.
Posted Apr 09, 2020 - 16:31 UTC
This incident affected: Flow Production Tracking.