Service Degradation - Shotgun Trials
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 29, 2019 - 15:36 UTC
Investigating
We are observing a number of failed requests when creating new Shotgun trials. This issue is under investigation.
Posted 5 months ago. Apr 29, 2019 - 12:11 UTC
This incident affected: Shotgun Trials.