Transcoding service degradation
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Apr 18, 2017 - 04:55 UTC
Identified
We have identified the issue and we restarted the affected transcoder workers. There is still a transcoding backlog but situation should be back to normal soon.
Posted Apr 18, 2017 - 04:48 UTC
Investigating
An unusual amount of jobs is causing delay in the transcoding service. We are investigating.
Posted Apr 18, 2017 - 04:19 UTC