Email notification partial outage
Incident Report for Shotgun Software
Resolved
Few affected sites have been reverted to a previous version. The next release will include a permanent fix.
Posted 3 months ago. Jan 25, 2019 - 18:46 UTC
Monitoring
Affected sites have been rolled back to previous version. There will be a delay before all pending email notifications are sent.
Posted 3 months ago. Jan 25, 2019 - 16:09 UTC
Investigating
We are investigating an issue where some clients no longer receive email notifications.
Posted 3 months ago. Jan 25, 2019 - 15:36 UTC
This incident affected: Notification Service.