Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 20 days ago. May 30, 2019 - 00:16 UTC
Investigating
We are observing sites slowness which may impact site availability for some clients. This issue is under investigation.
Posted 20 days ago. May 29, 2019 - 23:09 UTC
This incident affected: Shotgun.