Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 21:01 UTC
Monitoring
Current waiting time is under 10 min. The service should be back to normal performance shortly.
Posted Mar 22, 2019 - 20:16 UTC
Update
The Shotgun legacy Transcoding service is currently degraded due to load. Users may experience longer than usual transcode times, current waiting time is 45 minutes.
Posted Mar 22, 2019 - 19:10 UTC
Identified
The Shotgun legacy Transcoding service is currently degraded due to load. Users may experience longer than usual transcode times, current waiting time is 30 minutes.
Posted Mar 22, 2019 - 17:36 UTC
This incident affected: Transcoding Service.