Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 18:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2020 - 18:20 UTC
Monitoring
We identified the issue, the transcoding waiting time is quickly going down.
Posted Jan 09, 2020 - 18:13 UTC
Update
Transcoding waiting time is currently 12 minutes.
Posted Jan 09, 2020 - 17:57 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted Jan 09, 2020 - 17:56 UTC
This incident affected: Transcoding Service.