Service Degradation - Shotgun Trials
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 02:10 UTC
Investigating
Shotgun trial sites (https://www.shotgunsoftware.com/trial) are currently unavailable. We are investigating the issue.
Posted Nov 16, 2020 - 00:40 UTC
This incident affected: Flow Production Tracking Trials.