Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
The incident is over. We are working on processing any impacted transcoding jobs.
Posted Sep 18, 2019 - 22:52 UTC
Monitoring
The service is now back online. We are looking into reprocessing jobs that failed during the incident.
Posted Sep 18, 2019 - 21:24 UTC
Update
We have identified an issue with database lock, we are working on a solution.
Posted Sep 18, 2019 - 20:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2019 - 20:22 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience transcode failures. We are currently investigating this issue.
Posted Sep 18, 2019 - 19:39 UTC
This incident affected: Transcoding Service.