Performance Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident is now resolved. We are still monitoring some results. All sites will be updated to the same version next week.
Posted about 1 month ago. Jan 17, 2019 - 21:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 17, 2019 - 19:13 UTC
Update
We will upgrading sites currently running 8.0.2.0 to 8.0.2.1 shortly. This is to address a regression introduced in 8.0.2.0 which caused stability issues for some clients. No downtime is expected, but users of upgraded sites will need to log back into their Shotgun account.
Posted about 1 month ago. Jan 17, 2019 - 17:40 UTC
Identified
The issue has been identified, we've rolled back most sites to a previous stable version while we work on a fix.
Posted about 1 month ago. Jan 16, 2019 - 20:41 UTC
Investigating
We are observing a degradation of performance on some sites following this morning's release. We will be reverting affected sites to a previous version while we investigate the problem.
Posted about 1 month ago. Jan 16, 2019 - 19:57 UTC
This incident affected: Shotgun and Notification Service.