Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
The queue is empty, normal transcoding time. Thanks for your patience.
Posted 4 months ago. Dec 20, 2018 - 14:32 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted 4 months ago. Dec 20, 2018 - 13:04 UTC
This incident affected: Transcoding Service.