Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 18:47 UTC
Investigating
We are observing a high number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Jul 02, 2020 - 18:09 UTC
This incident affected: Shotgun and Notification Service.