Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 04:51 UTC
Monitoring
The transcoding issue has been fixed. We are currently re-processing jobs submitted during the incident. Thank you for your patience.
Posted Jan 14, 2020 - 03:30 UTC
Identified
The Shotgun Transcoding service is currently down. We found the issue and working on the solution right now.
Posted Jan 14, 2020 - 02:30 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times or thumbnails missing. We are currently investigating this issue.
Posted Jan 14, 2020 - 01:20 UTC
This incident affected: Transcoding Service.