Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 09, 2018 - 04:24 UTC
Monitoring
We have identify and fixed the issue. There was almost no visible client impact
Posted 4 months ago. Dec 09, 2018 - 04:23 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. This issue is under investigation.
Posted 4 months ago. Dec 09, 2018 - 03:52 UTC
This incident affected: Shotgun.