Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 06, 2019 - 22:44 UTC
Monitoring
The queue is slowly going down, around 5 minutes of waiting.
Posted 12 days ago. Jun 06, 2019 - 22:15 UTC
Identified
A lot of transcoding jobs to process, the waiting time is stable at around 25 minutes.
Posted 12 days ago. Jun 06, 2019 - 22:01 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. The current transcoding time is 40 minutes. We are currently investigating this issue.
Posted 12 days ago. Jun 06, 2019 - 21:46 UTC
This incident affected: Transcoding Service.