Service Degradation - Shotgun Trials
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 16:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 16:30 UTC
Investigating
Shotgun trial sites (https://www.shotgunsoftware.com/trial) are currently unavailable.
We are investigating the issue.
Posted Jan 15, 2020 - 15:31 UTC
This incident affected: Flow Production Tracking Trials.