Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 13, 2018 - 21:34 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted 4 months ago. Dec 13, 2018 - 20:38 UTC
This incident affected: Shotgun and Notification Service.