Service Degradation - Support Website
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 15:07 UTC
Monitoring
A CDN issue was been identified by our support platform vendor and a fix has been applied. We will continue to monitor the situation.
Posted 4 months ago. Jul 02, 2019 - 14:37 UTC
Investigating
The Shotgun support website https://support.shotgunsoftware.com is currently unavailable. We are investigating the issue.
Posted 4 months ago. Jul 02, 2019 - 13:59 UTC
This incident affected: Help Center.