Shotgun New Trials Unavailable
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 09, 2019 - 16:00 UTC
Monitoring
We reverted the faulty version and new trials are back online.
Posted 10 days ago. Sep 09, 2019 - 15:47 UTC
Investigating
Shotgun new trials feature is currently unavailable. This issue is under investigation.
Posted 10 days ago. Sep 09, 2019 - 14:42 UTC
This incident affected: Shotgun Trials.