Degraded legacy transcoding performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 3 months ago. May 08, 2019 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 08, 2019 - 23:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 08, 2019 - 22:29 UTC
Update
We are continuing to investigate the issue. Currently waiting time is around 40 min.
Posted 3 months ago. May 08, 2019 - 21:11 UTC
Investigating
The Legacy Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted 3 months ago. May 08, 2019 - 20:04 UTC
This incident affected: Transcoding Service.