Degraded transcoding performance
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Aug 07, 2018 - 20:38 UTC
Identified
The current transcoding delay to transcode files not using the new API is around 35 minutes.
Posted Aug 07, 2018 - 19:38 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Only clients still using an old version of the Shotgun Python API are affected. Users may experience longer than usual transcode times.
Posted Aug 07, 2018 - 18:58 UTC
This incident affected: Transcoding Service.