Degraded email notifier performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 22, 2019 - 20:59 UTC
Monitoring
An issue was identified whereby email notifications containing unicode characters were not being sent. This has been addressed in Shotgun v8.0.2.2 which was recently deployed to all sites.
Posted 3 months ago. Jan 22, 2019 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 22, 2019 - 08:52 UTC
Investigating
The Shotgun email service is currently degraded. Users may experience issue with email delivery. We are currently investigating this issue.
Posted 3 months ago. Jan 22, 2019 - 08:44 UTC
This incident affected: Notification Service.