No Downtime - All Hosted Sites Minor Maintenance
Incident Report for Shotgun Software
Resolved
The maintenance has been completed.
Posted about 2 months ago. Dec 21, 2018 - 02:52 UTC
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted about 2 months ago. Dec 21, 2018 - 02:51 UTC
Investigating
We will upgrade some infrastructure software components. No downtime is expected during the maintenance but some requests may punctually fail. This maintenance is mandatory for all sites.
Posted about 2 months ago. Dec 21, 2018 - 02:50 UTC
This incident affected: Shotgun and Transcoding Service.