Deprecation of insecure HTTPS encryption methods
Scheduled Maintenance Report for Shotgun Software
Completed
We've been monitoring usage of older protocols (TLS v1.0/v1.1), and while most sites have little to no problematic traffic, on some sites we still see significant traffic that would be blocked. To try and make this transition as painless for you as possible, we've decided to postpone the requirement of TLSv1.2.

The new target date for the change is Tuesday, April 2nd.

Please see https://support.shotgunsoftware.com/hc/en-us/articles/360009371913-Insecure-HTTPS-and-Old-Toolkit-Core-Deprecation-January-23rd-2019 for more details.
Posted 26 days ago. Jan 22, 2019 - 21:57 UTC
Scheduled
As of January 23rd, 2019 we will only be supporting connections using TLSv1.2 to connect to Shotgun. Older implementations of TLS (v1.0 and v1.1) have known vulnerabilities that make them no longer secure enough given modern standards and as a result Shotgun's support for these older TLS implementations is being discontinued.

Further details on how this could impact your Shotgun site are available at https://support.shotgunsoftware.com/hc/en-us/articles/360009371913.
Posted 2 months ago. Dec 17, 2018 - 18:17 UTC
This scheduled maintenance affected: Shotgun, CDN, and Shotgun Trials.