Service Degradation - Shotgun
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Oct 04, 2018 - 20:36 UTC
Monitoring
Shotgun has quickly self recovered. We are monitoring the situation.
Posted Oct 04, 2018 - 17:23 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Oct 04, 2018 - 17:21 UTC
This incident affected: Flow Production Tracking.