Degraded transcoding performance
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Feb 14, 2019 - 23:14 UTC
Monitoring
The queue is slowly going down, around 10 minutes of waiting.
Posted Feb 14, 2019 - 20:39 UTC
Identified
Just lot of transcoding jobs to process, the waiting time is stable at around 30 minutes.
Posted Feb 14, 2019 - 18:42 UTC
Investigating
The legacy Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue. The transcoding waiting time is currently 30 minutes.
Posted Feb 14, 2019 - 17:26 UTC
This incident affected: Transcoding Service.