Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 03, 2019 - 02:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 03, 2019 - 02:29 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted about 2 months ago. Aug 03, 2019 - 01:25 UTC
This incident affected: Transcoding Service.