Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 3 months ago. May 08, 2019 - 19:40 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted 3 months ago. May 08, 2019 - 19:21 UTC
This incident affected: Transcoding Service.