Outage - Account Center
Incident Report for Flow Production Tracking
Resolved
The implemented fix has resolved the issue.
Posted Jun 21, 2018 - 09:32 UTC
Monitoring
A fix has been deployed for the Shotgun Account Center.
Posted Jun 21, 2018 - 08:55 UTC
Identified
The Shotgun account center website https://account.shotgunsoftware.com is currently unavailable. We are currently working on a fix.
Posted Jun 21, 2018 - 08:51 UTC