Degraded transcoding performance
Incident Report for Shotgun Software
Resolved
The Shotgun Transcoding service is now 100% operational and waiting time is 0.
Posted 2 months ago. Feb 09, 2019 - 00:08 UTC
Identified
We have identified an issue with transcoder worker auto-scaling. We fixed the issue, the transcoder worker are now scaling up.
Posted 2 months ago. Feb 08, 2019 - 23:45 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue. The current transcoding time is 35 minutes.
Posted 2 months ago. Feb 08, 2019 - 23:01 UTC
This incident affected: Transcoding Service.