Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 18:51 UTC
Investigating
The Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue. Current wait time is ~15min.
Posted Feb 18, 2020 - 18:33 UTC
This incident affected: Transcoding Service.