Service Degradation - Shotgun
Incident Report for Flow Production Tracking
Resolved
Internal DNS became unavailable for a short period during scheduled maintenance which had a knock on effect on the Shotgun service, which became unavailable for a short period for some clients. This was quickly rectified and the Shotgun service is now functioning as expected.
Posted Nov 29, 2019 - 17:18 UTC
Investigating
We are observing a high number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted Nov 29, 2019 - 16:58 UTC
This incident affected: Flow Production Tracking and Notification Service.