Service Degradation - Shotgun
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 17:07 UTC
Monitoring
We have identify one database cluster that was under heavy load. We have mitigated the issue and we are monitoring it closely.
Posted Jul 15, 2019 - 15:32 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. This issue is under investigation.
Posted Jul 15, 2019 - 14:05 UTC
This incident affected: Flow Production Tracking.