Degraded transcoding performance
Incident Report for ShotGrid
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 20:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 20:31 UTC
Investigating
The Legacy Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue.
Posted Nov 04, 2019 - 19:58 UTC
This incident affected: Transcoding Service.