Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 06, 2019 - 09:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 06, 2019 - 09:21 UTC
Investigating
We are observing a number of failed requests to the Shotgun service which may impact site availability for some clients. Email notifications may also be delayed. This issue is under investigation.
Posted about 1 month ago. Jan 06, 2019 - 07:48 UTC
This incident affected: Shotgun, CDN, Notification Service, and Account Center.