Degraded transcoding performance
Incident Report for Flow Production Tracking
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 16:36 UTC
Monitoring
The legacy transcoding service is back online. We are are now re queuing waiting jobs.
Posted Oct 09, 2019 - 15:35 UTC
Identified
We have identify a database issue affecting the legacy transcoding service. We are currently deploying a fix.
Posted Oct 09, 2019 - 15:31 UTC
Investigating
The Legacy Shotgun Transcoding service is currently degraded. Users may experience longer than usual transcode times. We are currently investigating this issue. The current waiting time for transcoding jobs is 50 minutes.
Posted Oct 09, 2019 - 15:06 UTC
This incident affected: Transcoding Service.