Service Degradation - Shotgun
Incident Report for Shotgun Software
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 12:25 UTC
Investigating
We are observing a number of failed requests to the Shotgun notification service. As a result Email notifications may be delayed. This issue is under investigation.
Posted 2 months ago. Jun 12, 2019 - 09:15 UTC
This incident affected: Notification Service.